PHP Warning: Use of undefined constant MYSQL_NUM - assumed 'MYSQL_NUM' (this will throw an Error in a future version of PHP) in ..../includes/init.php on line 151

PHP Warning: Use of undefined constant MYSQL_ASSOC - assumed 'MYSQL_ASSOC' (this will throw an Error in a future version of PHP) in ..../includes/init.php on line 151

PHP Warning: Use of undefined constant MYSQL_BOTH - assumed 'MYSQL_BOTH' (this will throw an Error in a future version of PHP) in ..../includes/init.php on line 151

PHP Warning: Use of undefined constant archive_postsperpage - assumed 'archive_postsperpage' (this will throw an Error in a future version of PHP) in ..../archive/index.php on line 406
Ryse Son of Rome - virus in file [Archive] - - Discussion Forums


View Full Version : Ryse Son of Rome - virus in file

10-02-2019, 06:40 PM
RE - this trainer
.... game/ryse_son_of_rome

Ryse: Son of Rome *64 Bit* *Steam* v1.0 +11 Trainer
| File Size: 1.71 MB | File Format: .rar | Language Version: n/a | Author: LinGon |

The file downloads properly, but when I opened it (using the password shown on this Forum) the opened file didn't pass the MalwareBytes scan. It showed a malware ALERT for the download file and the opened files (.rar).

I will try a different trainer for RYSE.

10-02-2019, 06:48 PM
I see in the download page instruction to ignore Virus warnings on the file when it is in gameplay.

I did a scan on the file after downloading and not with the game in play.
Maybe this is a false warning (?). There are no hot keys etc. to be considered if I just scanned the.rar file.

I got the ALERT msg on the unzipped file as well as the.rar file.

10-02-2019, 06:51 PM
OK - this other trainer for the same game looks promising.

From the same page, Author: 403156253

I downloaded it and scanned it and got NO virus Alert.


10-02-2019, 07:44 PM
I seem to have unpacked the files ok.
I have no Virus alert etc.
I tried playing the game and get something to happen
but I am not invoking any trainer commands.
I figured I need to put my trainer files into the same folder as the game
to help make it work.

I have started the game but minimized it on my desktop.
I try and open the unzipped .rar file and I get this ERROR message -

"Failure loading the trainer. Your tempfolder must allow execution. (Check your anti virus)"

But I get this msg even after I close the anti-virus.
I don't know where this "tempfolder" is on my machine. I got the message "Allow blah blah to make changes to your computer" alert box - and it kicked out that message.
Same thing if I try to "run as administrator".

Now I am stuck.:confused:

11-02-2019, 07:19 AM
The virus alert you are getting is a false positive, most virus scanners are very sensitive and the way trainers function they are incorrectly detected as something malicious.

Take note that the most common issue with a trainer not working is simply the game version and trainer version not matching, ensure they are for the same version.

My next suggestion would be to run as administrator but you have already tried this. You are running 64 Bit Windows I am assuming? Do you get this same message for the LinGon and 403156253 trainers?

11-02-2019, 12:35 PM
The first item had the Virus warning and I deleted the file. If it was a false warning I can always re-download it and try again.

The second trainer ( Author: 403156253 ) gives this message when you try to open the unpacked file and run the application -

The .rar file opens successfully with no warnings etc.

When the Alert box shows up, as shown in the image, the anti-virus has been turned off and shouldn't be interfering.

I am running Windows 10 - 64 bit

12-02-2019, 08:25 PM
This problem all could be from Windows 10 and have no solution --

Today I went back to the first trainer I tried, LinGon .

I tried fooling with User Account Control (I am now expert at).
I tried starting the trainer when the game was in play (character running into the area on SOLO mode).
I tried moving the trainer file from the game file (folder Bin64).
I tried all the trick I know.

NEXT - I will try a different trainer.

13-02-2019, 02:53 PM
I installed "TRAiNERGAMES" for Ryse and it seems to load successfully while in the game (minimzed on the screen) and it takes my commands.

But my player still has no changes, no infinite health etc.

I figure it's my crummy graphics card or just Windows 10 -is-no-good-for-games problem.

Anyway, if you are running Windows 10 on a real computer (I have a laptop) and want to try Ryse Son of Rome I say start out with this version. At least the GUI showed up.